iPhone’da WhatsApp şoku

iPhone kullanıcıları yeni yılda WhatsApp ‘larının kullanmak istediklerinde sürprizle karşılaştı. WhatsApp bu uygulamanın eski olduğunu ve yenisinin indirilmesi gerektiğini belirtiyordu. Yenisini indirmek istediğinizde ise App Store kullanıcıya bu uygulama iOS’unuzla uyumlu değil uyarısı veriyor.

Whatsapp çalışmak için artık iOS 4.3 platformuna ihtiyaç duyuyor. Yeni güncelleme ise sadece iOS 4.3 platformunda çalışıyor. Ancak iPhone 3G’de iOS 4.2.1’den ötesi yok. iOS 4.3 iPhone 3G telefonlarda kurulamıyor. WhatsApp, iPhone’lar için bir süreliğine ücretsiz olarak Apple Store’da sunuluyor. Ancak iOS 4.3 versiyonundan aşağısını desteklemiyor.

Bu yazımızı okuyan 935. takipçimizsiniz.

gencyolcular

Genç Yolcu 2005 yılında #BirlikteKeşfedelim sloganıyla Gezi • Kültür • Sanat alanında yayın hayatına başlamıştır. İletişim: bilgi@gencyolcu.com

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir